Suddenly I am not able to copy/paste images in the article

Yogesh Bhandar March 27, 2023

I am using chrome. I was able to create article with support of images, however, suddenly it does not allow me to copy/paste or insert images into article. 

 

1 answer

0 votes
Elena Lurye March 27, 2023

Hi @Yogesh Bhandar 

It might be that your Space "Add attachment" permission was removed - check with your admins

Image 3-27-23 at 10.37 AM.jpeg

Yogesh Bhandar March 27, 2023

I am checking this option with my Admin, but most likely this is not the case, because I dont get any error message e.g. you dont have permission, etc. 

Yogesh Bhandar March 27, 2023

2.jpg

@Elena Lurye I have attachment rights

Elena Lurye March 27, 2023

Hi @Yogesh Bhandar 

Can you please provide the print screen of the issue you are getting?
Also, did you try to use another browser? Or cleanup cookies in Chrome?

Yogesh Bhandar March 28, 2023

I tried yesterday, on both Chrome and Edge by clearing cache yesterdays, but did not work.

However, today I tried copy/paste to gather screens and it worked without any error.

Thank you anyways for your help and support. 

Like Elena Lurye likes this
Elena Lurye March 28, 2023

Glad to hear it is working now!

Like Yogesh Bhandar likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
AUG Leaders

Atlassian Community Events