Space Tool button gone missing

I am configuring Confluence for our company. I have been adding and deleting spaces. I also have been experimenting with Confluence Admin settings. I am the administrator and belong to the administrator group. Now the Space Tools button on the lower left corner of the space pages is no longer appearing. I believe this is a configuration change or a permissions change I must have made. Suggestions welcomed.

1 answer

1 accepted

7 votes

If you are using a different theme (i.e. the Documentation theme) then you will find the old 'Browse' menu (up the top, to the left of the 'Create' button) has re-appeared and you can use that instead.

Michael,

Thanks, this worked. I have learned a lot of new stuff about Confluence this afternoon. Great tool, I insist upon using it at every shop I run.

WKD

Thanks, crazy that this moves depending on theme type...

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Asked May 24, 2018 in Confluence

What are the resources that you use to learn more about Atlassian Products?

I am gathering information about resources available for Atlassian product knowledge transferring for a presentation in our local Atlassian User Group. I want to group them in four categories From ...

602 views 18 16
View question

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you