Setup Active Directory user does not exist

I am trying to add an active directory connection to our server. The basic connection succeeded. The test retrieve user is failing with error "Failed User<domainname\user> does not exist." I have tried user@domainname.com, domainname\username, and just username, but it all fails with the same error. Any help getting this to connect would be appreciated. Thank!

3 answers

Don't really know what I did different, but this time it took just the username and password. Weird.

We are getting the same error and its not working.  Not sure what is wrong with the setup.

Any solution?

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

2,944 views 27 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you