Search does not find doc numbers in title

Many of the documents in my wiki have document numbers, such as SBT-00065. If I search for SBT-, I get a nice long list of items in the results. As soon as I add the first digit, SBT-0, I get 'no results found.'

Is anyone familiar with this?

Thanks

2 answers

Have you checked http://confluence.atlassian.com/display/DOC/Confluence+Search+Syntax ?

It says:

Excluded Term search

Similar to the NOT search, to search for content that contains "chalk" and "butter" but NOT "cheese"

chalk butter -cheese
It is just a guess, but could it be that your "-" is interpretated as a minus thus excluding all finds that contain a "0"?

Have you checked http://confluence.atlassian.com/display/DOC/Confluence+Search+Syntax ?

It says:

Excluded Term search

Similar to the NOT search, to search for content that contains "chalk" and "butter" but NOT "cheese"

chalk butter -cheese
It is just a guess, but could it be that your "-" is interpretated as a minus thus excluding all finds that contain a "0"?

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

274 views 2 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you