Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

 Space settings -> Content tools -> Template -> Edit 

After editing the template I can not save the template because of an error. 

Also when creating a new template, the same error appears. 

Can you help me with that? 

 

Screenshot: Schermafbeelding 2021-02-17 om 16.08.44.png

2 answers

1 accepted

2 votes
Answer accepted

Hello Maaike,

Sorry to hear you're still having trouble creating and editing templates in Confluence. 

Is there anything specific in the template that might be causing the issue? For example, a broken link or undefined page link.

If not, can you clarify for me:

  1. Are any other users having the same issue when they try to create or edit templates?
  2. Does the same happen when you try to save other templates and not just create or edit this one?
  3. Can you replicate this problem across different web browsers?
  4. If you were to create a blank template and save that, do you still get the error?

If we cannot narrow down the problem here, it might help if you bring this to your site admin's attention, where they can raise a ticket with Cloud Support. From there, we'll be able to conduct a more detailed investigation.

Looking forward to hearing from you soon,

Shannon

Thank you for your help! There was indeed an undefined page link! 

Like Shannon Spaniol likes this

Hi Maaike,

Thank you for confirming that! So you can also create new templates now too?

Shannon

Like Shannon Spaniol likes this

Hi Maaike,

I'm glad to hear that you fixed your issue for now. There's an ongoing bug you can follow below by clicking 'This affects my team.' You may have to login again if you find you're not able to click that option.

  • CONFCLOUD-70864 Unable to publish a template if it contains a broken link

Thank you again, and take care!

Shannon

0 votes
Vero Rivas Community Leader Feb 17, 2021

Hi @Maaike van der Heijden 

   Have you tried again? Do you still have the problem? Sometimes it is necessary to leave and re-enter.

   You can also check the status of the instance on the Atlassian page

   https://status.atlassian.com/

Cheers

Yes I even logged out in and again. Also I waited an whole day, but still the same issue occurs. 

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase
Published in Confluence

Announcing Team Calendars in Confluence Data Center

Hi Community! We're thrilled to share that Team Calendars for Confluence is now a built-in feature for Confluence Data Center releases 7.11 and beyond.  A long time favorite,  Team Cale...

187 views 0 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you