Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,619
Community Members
 
Community Events
176
Community Groups

Salesforce Smartlinks no longer working

Used to copy URLs from Salesforce into card descriptions, which would then appear as a smartlink and show the status of the Salesforce card. Has this functionality been removed?

2 answers

Did you manage to solve this problem? It seems we are experiencing something similar now with Salesforce. It’s the first time something like this has happened to our API system, and we don’t know exactly how to react.
I have already researched magicfuse.co, and there is plenty of information about this platform. But it seems that this issue is not that common, and there is no clear guidance on the official website on how to deal with it. Or maybe I am looking in the wrong direction.
Could you probably guide me a little on what I should do? We need to resume activity ASAP.

0 votes

@Ed Willans Hope all is well Ed. 

I hope I can get a little more insight to how you are using the smartlink. I use them still and I see them on my cloud site. 

I do believe if your connecting salesforce to jira usually need an add on to show the smartlink with the status of an issue. We use service rocket which is a great connector. 

Are you currently using an integration add-on?

Hi @Aaron Geister 

No - according to Salesforce guidance it should appear automatically without the need of a specific connector. It was working fine before, now has just stopped working.

All of ours are working in our Cloud environment. If this has stopped working for you I would suggest a Atlassian support ticket so they can follow up with you on any errors. 

Please let us know how this goes and if this has helped you in anyway. 

There is the shortcut commands that are stated in the smartlink guidance. Please check to see if those would help. You can convert them to not be a smartlink after you have set them up. Maybe that was done at some point.

Hope all is well. 
Aaron

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events