Requirement Yogi does not show the description to the right anymore

We use Requirement Yogi Plugin and so far it worked well.

After making a new site and a new Requirement with the shortcut, I added a description in the column after that as always but now it doesn't show anything.

I searched our server logs but didn't see anything here.

The problem is that the following two strings don't get saved in the requirement description accordingly.

Do I need to specify something specifically for this to work?

Bildschirmfoto 2017-01-03 um 15.27.01.pngscreen2.png

1 answer

1 vote
Sam Hall Community Champion Jan 03, 2017

This is a general Atlassian community forum, so someone might be able to help, but you'll probably have better luck contacting the vendor of Requirement Yogi for JIRA directly.

Looks like their support details are here: http://support.play-sql.com/ and email (stated as preferred method of contact) is: support@play-sql.com

Hope this helps.

Sam

Thank you. I will do that.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jul 10, 2018 in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

667 views 21 11
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you