New user doesn't receive activation mail & reset password mail

Since the update of confluence and switch to the use of email addresses, we are having the following problem with Confluence:

When we created a new user, the user doesn't receive the activation mail.

The email address isn't an alias (already checked).

Strange enough, when I sign-in as the user as admin, it is possible and the user does receive the "warning:your Atlassian Cloud administrator has logged in as you" mail. 

When I reset the password, the user again doesn't receive the "reset password" mail.

 

1 answer

This widget could not be displayed.

I'm not sure if this is related, as my users had a lot of problems last week.  

As part of the Atlassian upgrade, every Confluence user now also must have a Atlassian ID id.Atlassian.net 

Once they set up the Atlassian email - they should have no problem accessing Confluence.  We noticed that the Blue Button (doesn't open) however the "blue clickable link below" does activate the sequence of events needed to process the Atlassian ID.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

400 views 4 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you