Multimedia Macro show Certificate Error in IE for MP4

When displaying a page with multimedia macro included on MS Internet Explorer the explorer show:

Internet explorer has blocked this website from displaying content with security certificate errors

  • In Confuence 4.2.12
  • It is independed from the IE Mode the IE run (changed in development mode from IE 7 to 9, also independed from compartibility mode and document mode)
  • Happens for MP4 files.
  • Issue not seen at SWF, WMV, MP3 (others can not be tested)
  • When the message is accepted this is valid for current IE session, all other pages with multimedia macro can then be viewed without the message
  • The next new IE session show the message again.
  • Happens also in Preview mode
  • Message can be disabled when the proxy is removed from IE (then not Internet connection any more, just work within company intranet)
  • This do not happen in Firefox

Any idea how to solve or how to drill in the root cause?

3 answers

1 accepted


Hey,

Regarding your second question:

In Firefox or Chrome I have another issue: I tried to use VLC - but it chrashes most time for MP4 in Confluence pages - who to make it work?

I had a different problem with a customer regarding .WMV files, and I raised a bug report for that, as you can see here:
https://jira.atlassian.com/browse/CONF-27581

For .mp4 I have hard thoughts that you need to install the "Quicktime add-on" for Firefox, that way when we open a file .mp4 into the Multimedia Macro, Firefox will call Quicktime's API.

I hope this helps.

Cheers

WZ

Hello there,

When displaying a page with multimedia macro included on MS Internet Explorer

Does that means it happens on pages with the include-page macro from a page with the multimedia macro? Sorry, it was not clear to me.

Also, if you can confirm this does not happen on other browsers, such as FF and Chrome, it may be an issue with IE specifically, and most likely not on Confluence side.

I face it for the page where the multimedia macro is used.

This happens only in Internet Explorer.

In Firefox or Chrome I have another issue: I tried to use VLC - but it chrashes most time for MP4 in Confluence pages - who to make it work?

Thanks for the hint with Quicktime. Seems to be the only solution right now to get rid of the issue in IE (and also play MP4 in Firefox/Chrome/Iron browser). Together with Atlassian support I found the issue, please see https://jira.atlassian.com/browse/CONF-27723. Seems to be a glitch in the multimedia macro.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

1,006 views 14 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you