Migration to new server

After following migration guide to move confluence 3.4.1 to a new server I am presented with the installation page more specifically the load content page.

Where are using confluence 3.4.1 on Centos 5.6 with postgres 8.3. We are migrating to Centos 6.2 with the same DB version.

Steps I've taken.

1. Shutdown running confluence

2. Put postgres database into hot standby mode.

3. Dumped a copy of DB.

4. Restored copy to development DB server

5. Rsync all files in confluence directory to dev server

6. Changed confluence.cfg.xml to point to dev db server.

7. startup

3 answers

Is this a question? :}

0 vote

Can you please be sure if you've copied the "confluence.cfg.xml", this is what you trigger the installation again. If you have finished the installation on your previous server it should not give this problem again.

Cheers

Hi, have you updated the path to the Confluence home directory? Is it in the same location for this dev instance? If it can't pick that up, that might explain why.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jul 10, 2018 in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

549 views 20 11
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you