It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Labels on new pages not working!

All new pages with labels do not show up in any of the label search queries. Even when I click the label on a page that has that label, the page itself does not appear in the resulting search results.

ie

Page1 - labelA (created a month ago)

Page2 - labelA (created yesterday)

Click on LabelA in Page2 only shows Page1 on the search results

 

I do not have privileges to re-index the site. I am only an administrator of the space

1 answer

Hi Audumia, 

Indeed this seems to be a caching or reindex problem. Please raise a ticket on Atlassian Support (support.atlassian.com) so we can perform the maintenance for you. smile

Cheers!

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Published Apr 18, 2019 in Confluence

Confluence CVEs and common questions

Two vulnerabilities have been published for Confluence Server and Data Center recently: March 20, 2019 CVE-2019-3395 / CVE-2019-3396 April 17, 2019 CVE-2019-3398 The goal of this article is...

377 views 0 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you