Labels on new pages not working!

All new pages with labels do not show up in any of the label search queries. Even when I click the label on a page that has that label, the page itself does not appear in the resulting search results.

ie

Page1 - labelA (created a month ago)

Page2 - labelA (created yesterday)

Click on LabelA in Page2 only shows Page1 on the search results

 

I do not have privileges to re-index the site. I am only an administrator of the space

1 answer

Hi Audumia, 

Indeed this seems to be a caching or reindex problem. Please raise a ticket on Atlassian Support (support.atlassian.com) so we can perform the maintenance for you. smile

Cheers!

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Confluence

Three common content challenges + how to manage them

An efficient enterprise content management system, or ECM, is a must-have for companies that create work online (cough   cough, all companies). If content calendars, marketing plans, and bu...

95 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you