LDAP issues when shutting down a server

We have a working LDAP authentication setup through Confluence. We have since changed our config to point to a new AD server and the old one was slated for decommission. Our setup inside Confluence works to the new AD server until the original server is shut down and then the tests inside Confluence error out. The initial connectivity test works fine, but the more intensive test fails with the error failure to connect to <example.com>:389. I am able to use an LDAP browser to view information on the server in question, I just need to see if there is any configuration setting i need to look at or log i can view to help me troubleshoot this problem.

Thank you!

2 answers

0 votes
Peter Koczan Atlassian Team Aug 13, 2012

Hi,

Have you checked that the new AD server is configured to accept enough connections? I suspect that this could be the cause, but the specific error message would help a lot to decide.

Cheers,

Peter

in case you're running Confluence 3.5.*, can you double check your LDAP settings as your BaseDN information are correctly configured in Confluence Admin > User Directories? Also, you can check the atlassian-confluence.log located at <confluence-home>/logs for any relevant errors.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

1,559 views 26 14
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you