JIRA Issues macro won't show dynamic table

I have one page with a JIRA issues macro inside an expand macro and when I select the dynamic view it works fine.

On another page, using another filter, the table only shows when static, but not dynamic. When I copy the first one over to the second page, it displays fine.

What is it about the filter that can cause the issues table not to display in dynamic view? All I get is a big blank space.

1 answer

1 accepted

0 vote

Hi Will,
This sounds like it might be a bug. Could you please open a support request for this, so we can have a look at your instance and the configurations you currently are using?

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Confluence

Three common content challenges + how to manage them

An efficient enterprise content management system, or ECM, is a must-have for companies that create work online (cough   cough, all companies). If content calendars, marketing plans, and bu...

98 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you