Import of Space from Confluence 6.6 into Confluence 7.19 Issue

jzsupport December 9, 2022

Confluence 7.19 (a new install of it) throws this error after import of Space from Confluence 6.6.  Both are self-hosted server products, inputs from the community is appreciated:

Oops - an error has occurred

logoSystem Error

 

A system error has occurred — our apologies!

Cause

    Invocation of method 'isShowSignUp' in class com.atlassian.confluence.user.actions.LoginAction threw exception java.lang.NullPointerException: Application cannot be null at /login.vm[line 6, column 28]

    Application cannot be null

Referer URL

Unknown

1 answer

0 votes
Benjamin
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
December 9, 2022

Hi @jzsupport ,

 

Would recommend to start with importing newly created test space to narrow down if it's a general issue or just this space. 

 

Base on the message about login, is the space users from the source instance also part of the new instance? May want to sync up the user base.

 

Raise a ticket with Atlassian support as well. By narrowing it down the investigation, this will help when contacting Atlassian Support.  Make sure to send them your support.zip to reduce the turn around time.

 

Thanks,

 

Ben

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