It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Image doesn't update when using Drop Shadow effect

Hi guys,

 

hoping someone has found a workaround for this. Basically, a lot of the images we use on our Confluence Cloud have the Drop Shadow effect applied to it. Unfortunately, when we update the image, the old one continues to display unless we remove the "Drop Shadow" effect. Re-applying the "Drop Shadow" effect results in the old version of the image being displayed again.

 

The only way I can get around this is to remove the image completely from the page and save. Then add the image back to the page.

 

This is very annoying. Am I cracking up here or is this a bug? It appears that the "Drop Shadow" effect is somehow cached by Confluence and not recreated/refreshed when a new image is uploaded

 

Steps to recreate:

  1. Attach an image to a confluence page
  2. Apply the "Drop Shadow" effect
  3. Upload a new image with the same name. Notice how the image doesn't update.
  4. Change the effect from (to none or to one of the other effects. Notice how the new version of the image is displayed.
  5. Change the effect back to Drop Shadow. Notice how the old image is still used.

1 answer

1 accepted

0 votes
Answer accepted

Hi Dave,

Thank you for reporting this. Can you tell me, is this in the new editing experience? If you aren't sure, the new editing experience has the Publish button in the top right-hand corner.

I know that image effects have been temporarily removed from the new editor, so I am curious if this is affecting the problem. You can see in the Confluence Cloud Editor Roadmap that image effects will soon be returning to the editor.

Regards,

Shannon

Hi,

I am experiencing this same issue. It doesn’t seem to be the new editor for me, the publish button is on the bottom right.

Like # people like this

This is happening on the old version of the pages. It's been happening for quite a while now (not sure when I first noticed it), so don't think it has anything to do with the new editor.

Hello @Dave Sugrue@Xena Montoya

I've looked into this and I discovered this has been reported as a bug:

You're welcome to watch this feature for updates, but since we are transitioning over to the new editor, this bug will likely be resolved when we release the image effects feature for the new editor according to the Confluence Cloud Editor Roadmap I let you know about earlier.

Thank you for your understanding.

Regards,

Shannon

Like Dave Sugrue likes this

@Shannon_Spaniol Thanks for the update. Do you have an approximate timeline for when the image effects functionality will be released for the new editor?

Hi @Dave Sugrue

I do not, unfortunately. The only thing I know for sure is that they are coming soon, but there's no estimated release date for this at this time.

Take care,

Shannon

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

What project did you transition or start on Confluence with the shift to remote work?

It’s been great to hear from fellow users over the last few weeks about the best tips and fun moments you’ve had working on Confluence since the transition to working remote. I’d love to keep the c...

109 views 3 7
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you