How to fix "You are not registered" message while trying to open Confluence if FF

A single user is trying to open Confluence Home page or any existing Confluence page using FireFox and gets "You are not registered. Please register..." page. This happens only in Firefox. In Chrome, for example, everything works fine.

This happens to only one single user and only in FF.

Does anybody know how to fix this issue?

3 answers

Hey Victor,

Can you ask to that user to check his browser setting in FF?

One idea is to un install firefox and then install it again, during the installation select the option, import setting from Google chrome.

If the problem disapears means that it was some browser setting/cache, if not, let me know :).

Thanks and Regards,

David|Confluence Support Engineer

Hello, David.

Thanks for the answer.

User tried to re-install Firefox again and it did not help. The same behaviour persists with a small difference: if user intentionally goes to the ...login.action page and logs in, Confluence works for this session. But if he closes the browser and starts it again, he gets the message described above and has to go intentionally to login.action page again. Following Conf links from email, for example, does not work if he even passed through login.action page few moments ago.

We`ve tried another thing: created another local user on the machine and installed a clean FF for this user. As a result this did help and Confluence was working fine. Allowing to maintain session and allowing to work after browser was closed and started without intentionally visiting Conf log-in page.

MB there were similar situations you`ve seen or heard before regarding such Confluence behaviour?

Thanks!

Is it possible to post a screenshot of that error so I can a better picture of what you are seeing?

I never saw that specific error before :(.

Thanks and Regards,
David|Confluence Support Engineer
0 vote
Steven Behnke Community Champion Aug 28, 2014

Could you post a screenshot of the error using the upload arrow in the comment field? You keep saying "not registered" but I can't remember ever seeing an error like that in this system.

If the issue wasn't tested on other machines with the same user account, this in most likely was a client machine issue. Creating a new 'Local User' on the machine gives you new cookies, browser configuration data, some temporary stuff, etc.

Hi All,

Here`s the screenshot: http://gyazo.com/2c148aedf5b14cfea232e03d894a2b1e
We have russian localization pack installed. The translation is: errorMessage: "You are not registered. <a href=\"/login.action\">Register</a> here and try one more time."

It seem to be local machine problems, but this is quite strange that such thing happens only for Confluence.

Hello Victor,

I looked at screenshots. Do you have any login utils? Something like kerberos (you have to set FF for using kerberos) or any plugins in FF?

If you have plugins on FF browser, try to reinstall it. If it working on other browsers, maybe is problem in build of browser. I have a lot of problems with jira and confluence when somebody had a one Chrome build... So try CLEAN installation or upgrade you current version or disable all plugins in FF

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

2,694 views 26 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you