Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,548
Community Members
 
Community Events
176
Community Groups

How do I get around too many redirects when I've already cleared my cache/cookies?

I am trying to log on to my company's Confluence cloud and I continously get the error that the site has redirected me too many times (ERR_TOO_MANY_REDIRECTS).  I have followed the suggestion to clear my cookies (multiple times) and I continue to get this error.  Any other suggestions? Are there other local settings that I should be checking?

3 answers

For us, we had the users go into their Google Account security settings, and "Revoke Access" for Atlassian in the "Sign in with other sites" section.

0 votes
Brant Schroeder Community Leader Sep 29, 2021

If you are not using Chrome can you let me know what browser you are using?

0 votes
Brant Schroeder Community Leader Sep 29, 2021

@Tricia Good Welcome to the Atlassian Community

Are you using Chrome?  I have seen this as an issue in Chrome when a user is logged into the browser with their Google account.  If you use a different browser do you have this issue?

@Brant Schroeder  I'm having the same problem. It seems to be linked to my Google account, because it works in an incognito window. It has only happened since I switched to a new laptop (worked fine on the old one). And it works in Chrome if I use a different Google account. Any suggestions would be appreciated.

Brant Schroeder Community Leader Mar 14, 2022

@Rich T If you are logged into Chrome with an account that is different then your Atlassian account you will have issues.  You would need to switch the account that your browser is logged in with prior to going to the Atlassian cloud products.  I would suggest either logging out of your other account and just using your business / Atlassian account in Chrome (Hopefully they are the same)

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events