Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,833
Community Members
 
Community Events
176
Community Groups

How can I view a Confluence draft from my iPad using the iPhone app?

On Confluence (cloud) from my desktop, I created a draft, but on my iPad how do I see/edit it? I can't find it anywhere.

Note: This is a draft and has never been published. I wish to work on it further from my iPad.

2 answers

1 accepted

1 vote
Answer accepted
AhmadDanial Atlassian Team Oct 08, 2018

Hi there, Les.

I reproduced the scenario you shared and I verified that the (DRAFT) version of the page I just created does not appear on the iOS Confluence client. With that, I went ahead and created a Suggestion to address this to the development team:

Please visit the suggestion page linked above and click the Vote and Watch links near the top right to show support for the feature. By doing this, it will ensure you are proactively informed of progress and updates going forward.

Include your feedback / suggestions by leaving a comment on the ticket as this helps us prioritize & understand the use case of the feature request. Hope that helps.

Thank you, Ahmad!

AhmadDanial Atlassian Team Oct 08, 2018

Hi, Les.

You are most welcome. Any time!

Thanks for the answer but it's now 4 YEARS later and it's still not solved. The link provided above seems to be closed so I can't "upvote" or anything. Any other suggestions?

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events