Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,293,568
Community Members
 
Community Events
165
Community Groups

How can I remove the "Spaces" when I am inserting a table of content

I created a page and then insert the table of content, but somehow a "Spaces" line appears at the beginning and I can't figure out how to remove it. Why is this getting added automatically?

As an exercise I recreated the page in my personal space and the "Spaces" line does not appear.

I am inserting some screenshots on how it looks in one page and how it looks on my personal space.

I already make sure all the content had the same heading type. I thought that it might be that is because the page has children pages, but then I created some child pages in my personal space and that did not add the "Spaces" line.Capturespaces.PNGCapturenospaces.PNG

1 answer

0 votes
Dave Mathijs Community Leader Apr 21, 2022

Hi @Jonathan Saldarriag Welcome to the Atlassian Community!

What happens when you click on that 'Spaces' link? Are you redirected to the same page or another page?

Hi @Dave Mathijs

thanks for the quick reply, when I click the link, nothing happens, I stay in the same page, it does not take me to any other page and it doesn't reload the page or something. Simply nothing happens.

Dave Mathijs Community Leader Apr 21, 2022

When you click on Edit of that page can you find any reference (with CTRL/CMD + F) to the word 'Spaces'? Or does the word 'Spaces' appear in any of the values of the fields of the Table of Contents macro?

No, no word Spaces is found in the page. Furthermore, in the table of contents macro, you can see in the preview that no "Spaces" is shown.Capture.PNG

Dave Mathijs Community Leader Apr 21, 2022

I just noticed the word Spaces in the left sidebar under that page tree. Is that an app? Are you using Refined?

That is correct. You can see our Dashboard in this screenshot, and in particular the Space called EQS group:

Capture1.PNG

Dave Mathijs Community Leader Apr 21, 2022

That seems to be the cause of your issue. I added the tag refined to this question, maybe the Marketplace Partner can provide a solution.

Dave, I disabled the refined add-on and in fact this "spaces" went away. But if I enable the add on again, then I get the "spaces" hyperlink again.

Dave Mathijs Community Leader May 13, 2022

Don't hesitate to submit a support request with Refined to get some clarification.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence

Confluence: Where work and wellness meet

Feeling overwhelmed by the demands of work and life? With a 25% increase in the prevalence of anxiety and depression worldwide during the pandemic, for most of us, it’s a resounding yes . 🙋‍♀️ ...

751 views 5 21
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you