Are you in the loop? Keep up with the latest by making sure you're subscribed to Community Announcements. Just click Watch and select Articles.

Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


How can I remove permission to create personal and site spaces from confluence-users group?


We want to restrict the ability to create spaces to admins in our Confluence implementation (whether site spaces or personal spaces). To be clear, we want users to use site spaces, but we want to them to be set up in accordance with some "house rules" we've agreed on.

I went to Confluence-Global Permissions->Edit->Unchecked the "Personal Space" and "Site Space" tick boxes from the confluence-users group->Save all.


However, every time I do this, I get no error or warning or message, but it doesn't seem to work (the changes are not saved).


Is it possible to remove the ability for users in confluence-users to create site and personal spaces using global permissions in Confluence Cloud? Thanks,





2 answers

1 accepted

0 votes
Answer accepted

Hi, sorry, before anyone bothers with this, I tried logging in and out several times, tried the process over again several times and for some reason, eventually it worked. Bit frustrating, but essentially resolved, sorry if this wastes anyone's time.

I just upgraded from 8.1.0 to 8.5.2.  For some reason the confluence-users group has the Create Personal Spaces and Create Spaces permission. I do exactly as stated above and nothing happens. Very little is logged as well.


I have a small site but I need these permissions fixed. 

As the previous person stated, I tried again this morning and on first attempt I was able to remove the Create Space permission but the personal space permission came back. On my second attempt the personal space permission stayed off.

Odd behavior which I cannot explain.

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events