Heading text disappears in background color macro

When I try to format the top line text as a heading in the background color macro the text disappears. But it works fine in other places. Why do I get this problem?

EDIT: As shown by the picture below, the GET and horizontal line are in the editor but missing in the preview

Screen Shot 2015-08-06 at 12.54.38 PM.png

1 answer

This widget could not be displayed.

I notice that there is no scroll bar on the right, even though there is definitely more text than can be displayed.

What browser/version are you using?

I added a screenshot

I'm using Chrome 44.0.2403.130

Alright, I was able to replicate your problem in our cloud instance (though my scroll bar still shows), but it doesn't happen in our 5.7.4 server instance. I'm going to chalk this up to an issue with the latest version of Confluence, and you should probably create a bug ticket.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published Aug 14, 2018 in Confluence

Add-on evaluation with confluence templates

Atlassian market place contains number of Apps/Addons which improves the capability of out of the box Atlassian products. It is good to follow a plugin evaluation process before install add-ons. So t...

174 views 12 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you