Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Having issues deleting table in template form

I'm creating a new page using the Product Requirement template. There are segments in the template that I won't use so I'm deleting them. But I'm having trouble deleting a table form/template. Anyone encounters the same issue? And how to fix the issue?

2 answers

1 accepted

1 vote
Answer accepted
Zak Laughton Atlassian Team Jan 07, 2020

Hi Jary!

I attempted to reproduce this and found the same behavior! When I create a new page using the "Product requirements" template, I am unable to delete any of the tables.

Workaround: I found that I was able to delete the tables after publishing the page and editing it again.

Bug ticket: I didn't see an existing bug for this, so I created a new one here: CONFCLOUD-69036 – Clicking the delete button on a table in a new template does not delete the table.

You can follow that ticket for any updates on the bug from our product team.

I hope this helps!
– Zak

Thanks for investigating this and thanks for the work around

0 votes
Diego Atlassian Team Jan 07, 2020

Hello there, @Jary Nubla !

As I understand, you are facing issues while deleting tables from the page while editing. I tried to replicate the issue but was ultimately unable to.

This is the button used to delete the tables:

Anotação 2020-01-07 162212.jpg

The button only ever comes up if you have your cursor placed inside a table.

 

Since I was unable to replicate the issue, I would like to ask you a few questions:

  1. Is this affecting other users?
  2. Was this working at some point in the past?
  3. Does this happen if you use another browser?

Let us hear from you!

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

What do you think is the most *delightful* Confluence feature? Comment for a prize!

- Create your own custom emoji 🔥 - "Shake for Feedback" on mobile 📱 - An endless supply of GIFs via GIPHY 🤩 Is there anything quite as nice as a pleasant surprise? Comment below with what...

335 views 23 8
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you