Have problem with relocation picture in IE10/11 on Confluence Server

IE 10/11. After relocation of the picture a mouse the server saves the copy of picture.

1 answer

1 accepted

1 vote

Hi Viktar,

I was able to replicate this behavior in my instance as well. It seems to be a bug. Can you confirm if you have created the bug report already?

If not, I can create one for you.

Cheers,

Rodrigo

Hi! Yes, bug ticket is created. https://jira.atlassian.com/browse/CONF-35888 Please, vote and watch! Thx!

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

377 views 20 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you