Error while importing space into Confluence

I am trying to import a Confluence space from an XML backup file. This file is on my local machine and not the server.

When I point the file to the directory on my machine and hit the "Upload & Restore" button, the file starts uploading successfully but fails after a while.

conf_import_error.png

So I SSH to my server, trying to get some more information about the error and see nothing in the logs. I have tried a couple of times, but end up getting the same error.

 

Can anyone tell me what is wrong this procedure?

1 answer

Could you add log file? The exact error should be there.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

2,927 views 27 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you