It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Date macro shows incorrectly while editing

While editing a confluence page, the date macro is showing all "screwy."

 

I got a prompt that there was some updates to how pages are edited and some macros, is this maybe a bug to be fixed? Its just a visual, but still, makes working with the rest of the table I have on this page a little more complicated. image (3).png

2 answers

The 5th time I went in, it looked to be fixed. Maybe an connection issue? It half loaded and showed like that?

0 votes

Hello there, @Cassandra Van O'Linda ! Great to have you here, sharing with the community.

What your screenshot shows us is that the date picker is not being rendered as expected, resulting in out of place content when editing the page. The first thing I tried to do was to replicate your situation within my own instance. Here is the environment that I was using:

  • Google Chrome Version 78.0.3904.97 64 bits
  • Windows 10 Version 1903 Build 18362.356

Here is what I see when using the Old Editor (tinyMCE):

DatePickertinyMCE.gif

 

And I have also tried to replicate it using the new editor (Fabric):

DatePickerFabric.gif

 

Both attempts resulted in the date picker working as expected. With the above in mind, the first thing I would try is:

  • Remove and re-insert the date picker

 

We can also check if this is isolated to this page only:

  1. Create a new page
  2. Insert a table
  3. Insert a date picker inside this table
  4. Check if the issue persists

 

As the last stop for us, we can look at the following:

  1. Is the issue present in different browsers?
  2. Is the issue present in the incognito/private mode of your main browser?
  3. Is this affecting another user?

Also, reading your own reply to the question, I understand that reloading the page took care of the problematic pickers. Is that correct? If this is true, there is a chance that the problem stems from a browser caching issue. We can also try to clear the cache of your browser and check if the problem persists.

 

Let us hear from you, Cassandra! Looking forward to your reply.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

What project did you transition or start on Confluence with the shift to remote work?

It’s been great to hear from fellow users over the last few weeks about the best tips and fun moments you’ve had working on Confluence since the transition to working remote. I’d love to keep the c...

353 views 11 11
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you