Confluence not working in Edge

Jared Fernley
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
September 9, 2019

When trying to open a Confluence space in Edge it goes to a blank page with the Confluence logo and the site will not come up. It works just fine in Chrome or IE but our staffs administratively set default browser is Edge. Any known fix for this issue? Here is a screenshot of the image seen in Edge:

SnipImage.JPG

4 answers

1 vote
Xiao Lei
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
September 1, 2020

Same here. No way to resolve? I can steady reproduce it on 10+ machines running Edge.

0 votes
Louise Cranfield November 13, 2019

Same issue here, for me, using Edge 42.17134.1.0, but also for my client, who is using totally separate network and OS. 

0 votes
oezguer.cirakoglu
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
October 18, 2019

Hi,

same issue, I am also using Edge browser and can't open confluence. I have also tried the InPrivate mode, but same behavior.

 

Confluence Version: 1000.0.0-75685dacf2e

Edge Version: 42.17134.1.0

 

Here is the Edge browser listed as supported browser: https://confluence.atlassian.com/conf615/supported-platforms-967338803.html?_ga=2.128456780.1716430037.1571390445-1812912414.1571390445

0 votes
Kiran Panduga {Appfire}
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
September 9, 2019

Hi @Jared Fernley , 

Edge is not a supported browser for Confluence. Please refer to the below Link to list the Supported Browsers for Confluence latest version 6.15.x

https://confluence.atlassian.com/conf615/supported-platforms-967338803.html

Thanks,

Kiran.

Michael Lykke
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
September 10, 2019

I have the same issue - works fine in all other browsers. (but I need to use edge for this pc)

Kiran, Edge IS listed as a supported browser on that link.

 

things tried: 

- sfc /scannow

- reset edge

-repair edge

- clear all edge browsercache

 

Any info on a fix for this ?

Kiran Panduga {Appfire}
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
September 10, 2019

Hi @Michael Lykke , 

Yes, Edge IS supports for Confluence v6.15. Not sure of the Confluence version @Jared Fernley  is using. 

If supported, then the best troubleshooting is to clean up the cookies, cache which you already performed. 

Try using the InPrivate in Edge and verify. 

https://support.microsoft.com/en-in/help/4026200/microsoft-edge-browse-inprivate

Also, if your confluence server using multiple third-party add-ons then it is possible some styling applied might not yet be supported on all browsers.

Enabling safe mode will disable all add-ons. Check again to see if it is working. https://confluence.atlassian.com/upm/disabling-and-enabling-add-ons-273875716.html

Thanks,

Kiran.

Michael Lykke
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
September 10, 2019

For your info.

EDGE not working with confluence - infinite loading screen.

Microsoft Edge 42.17134.1.0
Microsoft EdgeHTML 17.17134

---------------------------

Edge version working. (Run windows 10 update 1903 and it will fix this)

Microsoft Edge 44.17763.1.0
Microsoft EdgeHTML 18.17763

Like # people like this

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events