Confluence 4.2.5. IE9 support

I've just upgraded out test-instance of Confluence to the ver. 4.2.5. The main reason for the upgrade were several bugs in Plugins: Excel and Jira.

After the Upgrade I've noticed, that Confluence won't work with IE9, so I've switched my browser to IE8 mode and Excel-plugin is working again. Plugin for Jira still does not work.

I've already read here that Confluence 4.2.4 won't work properly in IE9 and I suppose that's the same with 4.2.5.

Has anyone else had such problems? Maybe there's a workaround there to get Jira plugin working...

1 answer

Hello Nick,

Just to have a better idea of the problem with the Jira Plugin, could you please let us know what kind of error appears and if there's some error message when you try to use the plugin with the IE9?

Cheers,

Luiz.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

264 views 2 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you