Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,460,023
Community Members
 
Community Events
176
Community Groups

Commenting on files with pin not functioal

Hi,

I have a Confluence page I use to post PDF and Word files for review. In the past, I would upload a file and reviewers would click and drag the pin icon to a place in the file and add their comment.

This page on the Atlassian website describes the functionality of the comment on files feature:

https://support.atlassian.com/confluence-cloud/docs/share-and-comment-on-files/

This feature is no longer functional. I can't pin comments to any of my old files, or new ones. Instead of the pin icon, Confluence now shows an icon that starts a presentation based on the contents of the file. 

How can I get the comment feature back?

Thanks,

Shelly

2021-08-27_12-14-43.png2021-08-27_12-19-42.png

1 answer

0 votes
Jessica Atlassian Team Aug 30, 2021

Hello Shelly,

Welcome to the Atlassian Community!

This option was indeed working on the Legacy editor, but recently the pin to add the comments is no longer working, due to this bug:

We have flagged it internally recently with our development team and it is being checked and investigate internally, as previously it was only affecting the new editor, but now it does not work on the Legacy editor as well.

For now, since it is currently being investigated and is on our backlog, we highly recommend adding yourself as a watcher of the bug report, to receive the updates on the same.

If there is any additional feedback or, clarifications or concerns we can help with, please don't hesitate to share it with us!

Kindest Regards,
Jessica

This bug still exists... any idea when it will be resolved?

We are also seeing this bug, can we reopen this?

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events