Cannot upload files to Confluence Cloud

It always fails to upload file to Confluence Cloud even though the size of file is under 1 MB.

PLEASE FIX THIS ASAP!!!!!!!!!!

1 answer

0 vote

You'll need to give more detail, and probably report it to https://support.atlassian.com rather than us (we're end users, with no more access to your Cloud system than you grant us)

I have tried that link but I could not make any supporting ticket/issue there.

This space is the only way I found to report my problem.

Did you try the big green "Contact Technical Support" button?

Previously I have tried that but I could not make anything at that time. I tried it again now, and I can make what I want.

Thanks a lot.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

372 views 20 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you