It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Cannot edit pages even with correct permissions

For some reason I have been getting kicked out of editing pages that I have full permission to edit. When I open the edit screen an error message saying "We can't show this page: The permissions for this page were changed. Contact an admin for help." I contacted my admin and he said there was no reason that he could tell that I shouldn't be able to edit the page. I tried logging in again in an incognito window and it did not work.

First it started with one page, but now it just happened with a second. 

 

1 answer

0 votes

Hello,

Welcome to Atlassian Community! If you are still encountering this issue, I would recommend raising a support ticket with our Cloud Support team. We'll want to have a look at your site's permissions to determine the issue, and we need a support ticket to do that.

If you have any trouble doing that, please let me know and I can help you to raise a ticket.

Once the issue is resolved with support, please let us know here what the problem was in case other users were running into the same issue.

Shannon

Hi Shannon, I am still having this issue and I'm not sure how to raise a ticket--when I fill in my information on that link I only receive these options :

confluence.jpg

Hello Colleen,

You may be getting that message if you're not the primary contact or site admin for the Cloud site. The site that is associated with your email address does appear to be eligible for support, so I believe that this is the case.

I can see that you are a user on the site, but not listed as an admin. If that is correct, then I would recommend that you have your site admin raise the ticket on your behalf, and then they can have you added to the ticket as a participant.

Let me know if you have any trouble with that!

Shannon

We ran into same issue. What fixed it for us was looking at the Page Restrictions, the old group that had edit rights was curiously all in lowercase: lmi-hr-authors

When I removed that and re-added the group with proper capitalization (from the lookup), LMI-HR-Authors, the user then was able to again edit the page.

Of note was the fact that Page History shows "Version published after converting to the new editor" just 2 days ago. So I'm wondering if there's a bug in the conversion process with regards to Page Restrictions.

OH, and now that I look at Page Restrictions again, it's back to all lowercase. Very odd.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

Lessons and Learnings: Six Months of Working Remote [Discussion]

Hey there, folks! For most of us, the past six months- yes, you read that right- have been a journey. More people than ever before have pivoted to working remotely, and navigating being on-scre...

7,071 views 6 6
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you