Cannot edit content

Rory Apperson November 7, 2019

None of the pages on my site are allowing us to edit them.  There's just a spinning wait cursor.

2 answers

0 votes
Darryl St_ Pierre
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
November 8, 2019

As I mentioned in another post, there were issues yesterday between 15:17 UTC to 16:14 UTC. I expect that is what you were experiencing. 

0 votes
Dara November 8, 2019

Okay, I am going to sound very much like every IT help-desk every, but I simply cannot get an idea of what is going on here without some more information:

  • You say 'us', do you mean all your colleagues have this issue?
  • Since when is this happening?
  • Have you tried renewing the page? or logging in and out?
  • Have you tried using a different browser?

If this issue still persists, and it is company-wide, I would definitely send in a ticket to Atlassian! We as the community are here to help you figure stuff out, obviously, but for bugs and incidents like this the Atlassian help-desk is really the only one that can fix it.

Hope to hear from you with an update :). Not being able to edit really sucks..

Rory Apperson November 8, 2019

It turns out it was a site outage that affected lots of customers including us (my whole team).

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events