It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Can't move pages - server error returned every time

Every time I try to move page from 1 space to another I get below error.

The following error(s) occurred:

  • Move failed. There was a problem contacting the server.

 

No matter what time of day I try it is always the same. 

Is this known issue?

1 answer

Are you an admin or have moving permissions in both spaces that you want to move from and move into? 

Those permissions are funnily enough the "Delete" permissions in each space. 

Hi there. Yes I am admin in both spaces but always get that error message when trying to Move page

I would suggest trying on Chrome browser to see if that makes any difference. 

Delete permission is also ticked with Admin tick box

I am using Chrome. I also tried FF and same issue

Since this might be a server problem after all, I would suggest this following workaround:

1. Create a copy of the page

2. Publish it in the new space

3. Archive/delete the old page from the old space

Also, I'm putting here the permissions you need when moving pages:

To move a page, you need the following permissions:

  • 'Add' permission on the page you're moving, and
  • 'View' permission on the page's parent page. If you're moving the page to a different parent, you need 'View' permission on the new parent.

To move a page into a different space, you also need:

  • 'Delete' permission on the space you're moving from, and
  • 'Add' permission on the space you're moving to.

I just tried creating copy and publishing in new space and I get following error: There was an error processing the request.

 

As a admin I also have all permissions - all check boxes are ticked on both spaces.  

Is the page restricted either in the old and new space? Because that can cause a problem too. Maybe remove all page restrictions before moving it? 

There are no restrictions on the page. :(

Any chance there are old or broken links linking to other Confluence pages in the page you are trying to move? It could be that a link like that is breaking the request. 

No broken links - just 1 jira link. 

I even created new blank Test page and tried the same and I am getting same error. 

If nothing else helped so far, I don't know how to help with your problem :( 

I see no operational problems with Confluence Cloud either. 

Ok - thank you for trying! :)

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you