Bugged text on macro buttons in editor

Wrong codepage? i tried en_US and ru_RU locale - no luck

Confluence 6.4.3

conf_bug1.png

1 answer

1 accepted

This widget could not be displayed.

Hi Nikolay,

We recommend UTF-8 for Confluence. 
Have a look at Configuring Character Encoding for more details.

Kind Regards,

Shannon

Thanks for reply!
But no luck - encoding already set to UTF-8. I tried to set it to Windows-1251, but macro definitions still same.

cerr2.pngcerr1.png

it's a fresh install.

Also, it seems like that this error appearing only on macro in editor mode. Everything else is ok

Nikolay,

Thank you. Can you help us to understand where exactly you're seeing this, and what are the circumstances? Since at this time we are only seeing a very tiny screenshot from your instance it's hard to tell what is being encoded improperly.

Kind Regards,
Shannon

Hi!

i'm running on Centos 7.4, fresh install

And this bug caused by missing packages with Dejavu fonts.

So after installing it:

yum install dejavu-fonts-common dejavu-sans-fonts dejavu-sans-mono-fonts

 my problem was solved

Glad to hear, Nikolay! If I see this issue again I will suggest the same.

Take care and have a pleasant week.

Kind Regards,
Shannon

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 17, 2018 in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

540 views 7 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you