Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Blog Post are not showing under "Blog" sidebar Edited

Although I am able to see the blog post in the relevant macro I am unable to see the blog post under the selection "Blog" on the side bar which I would expect to normally find it.

 

I am also not able to see the blog post anywhere besides the macro. It is very annoying and seems like a very serious bug which I wonder if it affects other areas as well. I would hate to lose blog posts since they are so time consuming to create

 

Is this a known bug with Confluence server edition?

1 answer

0 votes
Diego Atlassian Team Nov 19, 2019

Hello there, @Andreas Sotirakopoulos ! Great to have you share here with our community.

As I understand, when blog posts are created, they do not show on the sidebar under the Blog section.

I tried to replicate this issue within my own Confluence Cloud site and was ultimately unable to. Here is a .GIF of that attempt:

BlogPost.gif

 

That being said, I would like to ask you a few questions for clarification:

  1. Are you on Confluence Cloud or Self-Hosted (You mentioned Confluence Server at the end of your question)
  2. Are all blog posts affected by this?
  3. Are you able to access the blog posts directly via URL?
  4. Are the blog posts unavailable for any other user as well?

 

Let us hear from you, Andreas!

Hello, I happen to have the same issue.

1. I am on Confluence Cloud

2. Yes, none of my 2 posts shows up

3. Yes, and through the search I can get them

no-post.PNG

 

I have the same problem.

The only difference is that as a site admin, I can see the posts there, but anonymous users can not (it is enabled for them to see everything inside the given space, and they should see the blog posts too).

@Diego My case is similar to @Alicia_Gayout 's.

 

The blog post are available for other users (via link for sure) but I have not checked if they can see it in the blogs sections.

Hmm, I just checked if the problem persists, but for me it has been resolved (that is interesting though, because I did not change privileges).

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

What do you think is the most *delightful* Confluence feature? Comment for a prize!

- Create your own custom emoji 🔥 - "Shake for Feedback" on mobile 📱 - An endless supply of GIFs via GIPHY 🤩 Is there anything quite as nice as a pleasant surprise? Comment below with what...

480 views 24 9
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you