Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Adobe Xd - smart links causing login loop Edited

I can't get the preview of the xd link on confluence page anymore...it was working before.
Am I missing something to make it work?

Thank you

1 answer

0 votes

Hello Wagner,

Thanks for reaching out about your smartlinks breaking. Could you let us know when they stopped working and also include a screenshot of what you're seeing?

This will help us review on our end to find a cause.

Regards,
Stephen Sifers

Hi Stephen,
I don't know for sure when it happened....don't know if it was part of the free period, or even don't know if it was supposed to work without buying it. If you can please clarify.

Please have a look in the print below

Thank you

sc.jpg

Hello Wagner,

Thanks for including a screenshot and the steps you're taking, or looping in this case. I did take a look at Adobe XD and do see there is a Free Trial, but in order to continue to use their product, they do have a subscription model. I would ask you to ensure you have a valid subscription with Adobe XD.

If you do have a valid subscription, could you please attempt your action on another browser? There might be an issue with your cookies or settings causing the authentication to not complete or take effect.

Regards,
Stephen Sifers

Hi Stephen, yes, I do have a valid subscription with Adobe Xd.

I tried Google Chrome, I pasted the link from Xd on confluence and it worked, but it's not all the links from Xd that generates the embed version, I noticed that one of the links happens the same as the screenshots I have sent...
Do you know why is that happening? some links from Xd display the preview, some others not.

 

Thank you

Hello Wagner,

Thanks for confirming another browser works most of the time. It seems like the issue is from Adobe XD and something is causing a login failure/loop on their end when you attempt to connect.

You could check the permissions on what you're linking and ensure there are no restrictions that would prevent authentication.

Alternatively, you might need to reach out to Adobe XD support to figure out why you're having authentication issues on their end. I believe this is their support portal: https://helpx.adobe.com/support/xd.html 

The SmartLink aspect seems to be working as the card view is getting created.

Regards,
Stephen Sifers

Perfect!
Some of the xd links has passwords to be able to open, do you know if that might me the reason that is not showing the embed mockup?

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase
Published in Confluence

🏑 Atlympic Event: Confluence

Hello Community!  Quick disclaimer: We are running a contest on Community (The Atlympics!) from July 23rd - August 8th of 2021. If you are interested in participating in this contest (prizes! ...

334 views 13 10
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you