Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


A long-running task has been initiated by another user

Dear Atlassian Support Team,

I tried to install a Connect Cloud app via an atlassian-connect.json URL today. The installation got stuck and now I have the legendary "A long-running task has been initiated by another user" problem in my UPM if I try to install an app.

Could you please look into it and kill the long running zombie task?

The cloud instance is

Thank you!

PS: This question is related to A long-running task has been initiated by another user 

2 answers

1 accepted

0 votes
Answer accepted

The issue is cleared up now - tried again some days later and the long running task has disappeared. As I got no feedback here I assume this happened automatically - seems like there is a long running task removal job running now.

It happens today on Cloud.


Could someone give me some hints? Or I should wait for a few days?
We have been running this apps in development mode.

Now we decide to run it in production mode and install it properly.


Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events