PDF export looks different, no changes to PDF Stylesheet

Jawann May 20, 2020

Did anyone else start having issues with their PDF exports on Tuesday? I have custom formatting for the title and headings in my PDF Stylesheet, which worked for months. Now, custom formatting is ignored for the title (h1) and Heading 4+ (h5+). The title uses a custom font as described here, but the headings do not. I also noticed line breaks are being applied differently than before in some cases (one word earlier).

The issue started Tuesday afternoon Eastern Time. I know this because I generated a perfect PDF in the morning, but by the evening I was seeing these issues.

There have been no changes to the PDF Stylesheet (confirmed against a backup) and the issue occurs with documents that have not been edited for months. All of my docs are based on the legacy editor since the new one is unusable.

My admin has raised a support ticket, but curious if anyone else is experiencing the same thing?

1 comment

marc -Collabello--Phase Locked-
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
May 21, 2020

@JawannWe've also seen changes in PDF export, mainly related to images embedded with links.  No idea what caused these changes.

Jawann May 26, 2020

I haven't been able to figure out the custom font or the line breaks, and nothing helpful from Atlassian support other than suggesting I not use the custom font. Thanks.

I was able to fix the headings by adding !important after all the font sizes. For example:

font-size: 16px !important;

I had to use this before for other things, but never for font sizes. Definitely seems like something changed on the backend.

Comment

Log in or Sign up to comment
TAGS
AUG Leaders

Atlassian Community Events