Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,466,312
Community Members
 
Community Events
176
Community Groups

Page Properties Report not pulling items from another space

Kathy Hart Community Leader Jul 20, 2020

I'm using Confluence Cloud. 

I have some Page Properties Reports on Templates and Pages that I have had for several months, and they have always worked. 

The Page Properties are pulling from a separate Space which is defined in the Page Properties Report as the space to pull from. The labels are all identified and correct. 

And it worked correctly on Friday. (Today is Monday)

It is happening now on all Page Properties Reports that pull data from Spaces other than where the report itself resides. 

It is happening on Old Layout pages and New Layout pages. 

Is anyone else having this problem? Does anyone know if there is a ticket with Atlassian to correct this issue?

 

2 answers

1 accepted

0 votes
Answer accepted

Hey Kathy,

I'm not experiencing this issue, but did find some issues with Atlassian for the Page Properties Macro. You, or your admin, may want to contact Atlassian support. Cheers!

Kathy Hart Community Leader Jul 20, 2020

Thank you, 

I have entered a Jira Support ticket. If anyone should have a similar issue they can add their voice to this ticket. 

JST-588693  

Hi @Kathy Hart 

We have the same issue with our page properties report. It was working until recently but as of today it is broken. I would add our voice to your ticket but unfortunately when I go to the ticket it says "You do not have permission to view this request."

 

Regards

Same problem here. Worked perfectly for years, now only displays "No content found".

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events