Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,993
Community Members
 
Community Events
176
Community Groups

Edit page - blocking issue

Edited

Some users of my organization are experiencing this message by clicking on pencil icon (edit mode) in a Confluence Page (already created):

We've lost our connection to you, so we've disabled editing to prevent any issues. You'll be able to edit once we reconnect. Trying to reconnect...

This is a random problem but also blocking.

Any suggestions on how to fix it?

 

2 answers

0 votes

HI @Antonio Calì

Sorry to hear you're having this issue. Can I ask, does this happen to all users or only some? We've seen issues like this happen when you might be on the corporate VPN or behind a corporate firewall.

Page editing in Confluence uses web sockets which are a continue connection between the browser and editing service. If the connection is broken, then you'll see these errors.

So, please try on different networks, different machines (e.g. home personal machine and office machine.)

Also, anti-virus, ad blocking and pretty much any tool that gets in-between your browser and the Atlassian server can break the connection.

Finally, and this is a bit technical, but have a look at the Network Tab in the developer tools and look for any connections that start with wss://wikidocs.services.atlassian.com/ and see if there are any errors.

Hope this helps.
James.

0 votes

It seems that the page does have large content causing this do load in abnormal fashion. 
Atlassian is aware of performance issues with large pages, as several bugs are currently being worked on : https://jira.atlassian.com/browse/CONFCLOUD-70197and https://jira.atlassian.com/browse/CONFCLOUD-64686

Since Atlassian is working on these, I don't think there an immediate fix to your issue rather than "try to break up your page into smaller pages".



Hi @Piyush Annadate , thanks for your answer, we'll "try to break up your page into smaller pages".

As tickets you mentioned are Closed do you think Atlassian is solving the issue?

This issue is not acceptable as it's blocking for work activity of whole team.

Yes, its not an acceptable case here. But for now 'breaking up to correct would be good here'.

Try to make it in expand the section and check the same data in the old legacy edition vs the new editor.

 

I'm not able to get the exact ticket tracking location for now.

https://jira.atlassian.com/browse/CONFCLOUD-70197?focusedCommentId=2839973&page=com.atlassian.jira.plugin.system.issuetabpanels%3Acomment-tabpanel#comment-2839973 

with a heavy heart the workaround of breaking the page didn't work.

What' all macro or data you've in the page (not the data) but macro,plugins etc'?

now I have only small tables and High level plan

Can you try below:

  • Remove Formatting and Try
  • Remove Plan and Try (then add small data plans) *Plans as Roadmap plans to consider
  • Check for the plugins or marco.

 

Also, if using chrome, try to check the console tab and network tab and check for the module consuming network or slowness.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events