Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,737
Community Members
 
Community Events
176
Community Groups

Display Link Inline

How do I display a general link inline with the website's logo? We have been able to do this in the past, but now whenever I add a link, it doesn't give me the option to display it inline like before.

This is how I want to display the link:

Screenshot 2022-04-13 120524.png

Now, when I add a link, I don't get the option to display it inline or as a card... it just displays the URL or I can edit the link to display text only like below:

Screenshot 2022-04-13 120555.png

 

What am I missing?

 

Thank you!

1 answer

0 votes
Andy Gladstone Community Leader Apr 13, 2022

@Jasmine Powers I have noticed a bug in the current editor that does not allow you to change the display type back to Display Inline after selecting the Display URL option. When I take the same URL and paste it again, the three options are again available, until I select the Display URL again.

I checked JAC to see if this has been reported and have not found a bug report yet.

Pasting the same link again doesn't even work for me. I have tried pasting directly onto the page, using the /link macro, using the link option from the tool bar, and using the link macro directly from the insert menu. I have tried with multiple different links. Also, when I try to edit the link of one that I have set as "display inline," it returns to display as URL instead...

Like Heike Fischer likes this
Andy Gladstone Community Leader Apr 13, 2022

@Jasmine Powers odd indeed. I wish I had more troubleshooting steps, but I am out of ideas. I suggest you open a service ticket with Atlassian Support to help resolve the issue. 

https://support.atlassian.com/contact/#/

Good luck!

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events