Just got code instrumented

Hi Team

I was able to instrument the code and clover.db file got generated at a default location.

Now I want to run the coverage for using testng driven by selenium.After running a few test cases

I tried getting the report it says something like

"No coverage recordings found. No report will be generated."

I could hardly see any files in the default location apart from clover.db file.

Any pointers would be appreciated.

Regards

Ramesh

2 answers

0 votes

Hi Ramesh, could you give more details, like:

  • which Clover do you use,
  • which Clover integration do you use (with Ant/Maven/Eclipse/IntelliJ/Grails?),
  • how did you integrated Selenium tests with Clover,
  • attach build file, log file etc ...

HI Marek,

Please find the details :

1. Latest version of the clover I got a few days back (3.1.8)..

2. The code goes with ant (1.8.4)

3. The target is 'run-test' w.r.t build.xml file attached.

4.Like, It would be nice if you could throw more light on integrating with selenium.

regards

Ramesh

Suggest an answer

Log in or Sign up to answer
Community showcase
Published 3 hours ago in Statuspage

194 years of downtime: looking back on incident data from 2018

Statuspage customers logged more than 194 years of collective incidents in 2018. That’s a whopping 87% increase from the  104 years logged in 2017 , and we aren’t even through December yet....

14 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you