Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

"Something went wrong" message when accessing https://idle-champions.bitbucket.io/

nisckis August 29, 2023

Good day,

since today, when me or anyone else from another place tries to access https://idle-champions.bitbucket.io/ all we are getting is a "Something went wrong" message and the expected webpage does not load.

We have tried different browsers, incognito mode and clearing cache, even people from other countries is getting the same error message when accessing https://idle-champions.bitbucket.io/

Is this something I can fix in the repository or is it a Bitbucket bug?

Thanks a lot in advance,

Nisckis.

 

2 answers

1 accepted

Patrik S
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
August 29, 2023

Hello all,

Our engineering team identified the issue that was causing the static webpages hosted on bitbucket.io to not load properly. 

We received an update from our engineering team that the static website service has been fully restored and the pages should load successfully now.

We apologize for the inconvenience this has caused you and your team.

Thank you!

Patrik S

nisckis August 29, 2023

Thanks a lot for fixing it :D

Like Patrik S likes this
0 votes
nisckis August 29, 2023

I have tested a few more sites at bitbucket.io from other people/projects and all of them are returning the same "Something went wrong" error message

saraturriziani
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
August 29, 2023

Hi, I can confirm I get the same error message also trying to access to my bitbucket page, i.e. https://saraturriziani.bitbucket.io/ 

I just came in the community to check if there was anybody experiencing the same issue. Btw, I noticed that the landing page with the error message has

/product/workspace/repositories/

added after the bitbucket.io site name. 

Like Sabine Mayer likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events