problem with 2.0 installation

After i install Stash 2.0, I am always redirect to http://localhost:7990/unavailable.

The following is message shows when I start stash from windows:

Feb 22, 2013 10:02:17 AM org.apache.catalina.core.AprLifecycleListener init

INFO: Loaded APR based Apache Tomcat Native library 1.1.24 using APR version 1.4.6.

Feb 22, 2013 10:02:17 AM org.apache.catalina.core.AprLifecycleListener init

INFO: APR capabilities: IPv6 true , sendfile true , accept filters false , random true .

Feb 22, 2013 10:02:17 AM org.apache.tomcat.util.digester.SetPropertiesRule begin

WARNING: SetPropertiesRule {Server/Service/Engine/Host} Setting property 'xmlValidation' to 'false' did not find a matching property.

Feb 22, 2013 10:02:17 AM org.apache.tomcat.util.digester.SetPropertiesRule begin

WARNING: SetPropertiesRule {Server/Service/Engine/Host} Setting property 'xmlNamespaceAware' to 'false' did not find a matching property.

Feb 22, 2013 10:02:18 AM org.apache.catalina.core.AprLifecycleListener initializeSSL

INFO: OpenSSL successfully initialized (OpenSSL 1.0.1c 10 May 2012)

Feb 22, 2013 10:02:18 AM org.apache.coyote.AbstractProtocol init

INFO: Initializing ProtocolHandler http-apr-7990

Feb 22, 2013 10:02:18 AM org.apache.catalina.startup.Catalina load

INFO: Initialization processed in 1411 ms

Feb 22, 2013 10:02:18 AM org.apache.catalina.core.StandardService startInternal

INFO: Starting service Catalina

Feb 22, 2013 10:02:18 AM org.apache.catalina.core.StandardEngine startInternal

INFO: Starting Servlet Engine: Apache Tomcat/7.0.32

Feb 22, 2013 10:02:23 AM org.apache.coyote.AbstractProtocol start

INFO: Starting ProtocolHandler http-apr-7990

Feb 22, 2013 10:02:23 AM org.apache.catalina.startup.Catalina start

INFO: Server startup in 4823 ms

2 answers

1 accepted

I fix the problem by giving full control to Authenticated Users and Users to the Atlassian stash installation folder (it is c:\atlassian-stash-2.0.0 in my case)

hi simon,

you've been through this KB right?

https://confluence.atlassian.com/display/STASH/Installing+Stash+on+Windows

i got no clue on windows hosted apps but

WARNING: SetPropertiesRule {Server/Service/Engine/Host} Setting property 'xmlNamespaceAware' to 'false' did not find a matching property.

but this line indicates that you might have missed some settings ?

maybe this thread can slove youre problem too

https://answers.atlassian.com/questions/100811/when-i-try-to-install-stash-i-am-getting-the-following-error-from-http-localhost-7990-unavailable

see Vickys post

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Jira Service Desk

Wy are we still using email for Service Desk workflows?

...attest to the experience of an urgent approval that gets lost in the boss’s inbox and requires that special “Please Approve” email or text message. In an age where we have distributed teams...

111 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you