Which version of Custom Navigation Plugin supports data center?

I would like to know which version of Custom Navigation Plugin by Atlassian Labs supports Bitbucket Server data center.

https://marketplace.atlassian.com/plugins/com.atlassian.stash.plugin.custom-navigation-plugin

1 answer

This widget could not be displayed.

Hi Robert,

If you are running Bitbucket Server 4.0 or 4.1 then the only compatible version of the plugin is version 3.0.0 (i.e. the most recent version).

https://marketplace.atlassian.com/plugins/com.atlassian.stash.plugin.custom-navigation-plugin/versions

This version is compatible with Bitbucket Data Centre.

Regards,
Ben 

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 21, 2018 in Bitbucket

Branch Management with Bitbucket

As a project manager, I have discovered that different developers want to bring their previous branching method with them when they join the team. Some developers are used to performing individual wo...

1,308 views 8 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you