Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to fech fingerprints, check host SSH connection and try again

Hi,

I have configured SSH at my server(Linux, Ubuntu OS) and shared public keys with the Bitbucket which is installed on another laptop which runs windows.

I have completed almost all steps for creating this pipeline, but I am not able to fetch my hosts fingerprints to add into "Known hosts" in Bitbucket which seems to be last process.

I have tried doing "ssh bitucket.org" from my hosts side and it connects to the bitbucket to my user as I have shared the public key to the host's authorzed user file. But I want the Bitbucket now to connect to the host and add the hosts to its known hosts file.

I have read through almost all the threads and tried adding the port number as well. But it didn't work. Any help from the experts would be appreciated.

 

@Joshua Tjhin: I hope you can help me out here. :)

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

⭐ Calling all Bitbucket and DevOps experts: Special showcase opportunity ⭐

Hi, Bitbucket community! Are you a DevOps practitioner (or know one in your network)? Do you have DevOps tips, tricks, or learnings you'd like to share with the community? If so, we'd love to hea...

1,450 views 4 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you