Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

The remote end hung up unexpectedly


Hi Team,

While try to clone our private  repository to local we are getting issue. after counting and compressing objects issue was coming

cloning  was getting failed coming below issue.

fatal: The remote end hung up unexpectedly fatal: early EOF fatal: index-pack failedbitbucket issuse.PNG

1 answer

1 accepted

8 votes
Answer accepted
Ana Retamal
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Jun 01, 2018

Hi Vamsi! This error indicates that something has interrupted your traffic. It doesn't really say what caused the interruption - whether it was Bitbucket, or something on your local network, or something else. From experience, in many cases this has been caused by network bandwidth. You can try using a different network and if that still doesn't work, you could do

git config --global core.compression 1

where 1 means "fastest compression".

If the issue is still not solved after that, let us know if this also happens when you perform other operations (push, pull, etc.) and whether you're using SSH or HTTPS.

Kind regards,


Hi @Ana Retamal

Thanks for the quick solution, after applying provided command in git bash clone was performing successfully,

git config --global core.compression 1


Vamsi Mandadapu

+1 this worked for me, as well. 

Like # people like this

it worked for me, thanks

Hi, I am facing the same issue and the suggested solution does not work. I am  using SSH. I could not verify push or pull since I couldn't clone the repository at all. Any other workaround?

Like # people like this

My action is pull for cloning, I have tried the above command, but the error remains. I am using https. 

Facing the same issue in Jenkins clone

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events