Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,464,988
Community Members
 
Community Events
176
Community Groups

Someone has already added that SSH key.

Edited

I Tried adding my SSH key to my account

I get the "Someone has already added that SSH key." message. But I can't find out which account added it. I tried all my email addresses, but i can't find another registered account that I have.

Logging in via SSH using the instructions in the community form, I see the following message 

"authenticated via ssh key.

You can use git to connect to Bitbucket. Shell access is disabled"

1 answer

0 votes
Ben Atlassian Team Jun 29, 2022

G'day Alex!

Welcome to the Bitbucket Cloud Community! :) 

So that we may proceed with investigating this for you - are you comfortable sharing just your public SSH key here that you are trying to use? I can look this up in the backend and find which workspace this belongs to, if not let me know and I can raise a support ticket on your behalf.

Cheers!

- Ben (Bitbucket Cloud Support)

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
TAGS

Atlassian Community Events