Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,812
Community Members
 
Community Events
176
Community Groups

Pipeline apt-get fails

This has been a stable pipeline script that has worked for more than a couple of years. It just ftp's up the changes to the place we need them after they are pushed to bitbucket. You can google and find a very close example to it. 

I have a hard time believing nobody else would be encountering such an error about the content at security.debian.org, so I'm wondering if the underlying linux that this runs under has an issue that Atlassian needs to address. 



 

atlassian.png

3 answers

0 votes
Caroline R Atlassian Team Aug 19, 2021

Hi, @JoeHz

Thank you for reaching out to Atlassian Community! 

I believe this issue is related to the following discussion at Stack Overflow post: 

This issue has been raised with the owner of the image - Failing to build pipelines? #2the owner of the issue mentioned that they are looking to fix it soon.

If the issue has not been fixed by the owner you can try the following alternate workaround such as: 

  • Create your own custom image that you maintain yourself
  • Use another image
  • Use our default Docker image atlassian/default-image:2

Don't forget to follow the public discussion for a further update since this is an issue with the external docker image. 

I hope this helps. 

Kind regards,
Caroline

Got an similar issue since yesterday

CleanShot 2021-08-19 at 15.31.58.jpg

What image do u use to run this pipe?

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events