Not able to add a repository using add repository in Fisheye

Hi,

 

I am trying to add a repository in Fisheye but getting the following error-

 

Failed to start new repository reservation-atomic-reservation-sync-1g: Problem loading repository 'reservation-atomic-reservation-sync-1g' - Unable to get git version.

 

Please help.

 

 

1 answer

0 vote
Jeff Thomas Atlassian Team Sep 18, 2017

The "Unable to get git version" part of the error message suggests that Git may not be installed on the server. Can you verify that it is by running "git --version" as the user running Fisheye?

The Cannot add Git repository in FishEye knowledge base article goes into more detail on how to fix this. Please run through that and let us know if it resolves the issue.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Piotr Plewa
Published Dec 27, 2017 in Bitbucket

Recipe: Deploying AWS Lambda functions with Bitbucket Pipelines

Bitbucket Pipelines helps me manage and automate a number of serverless deployments to AWS Lambda and this is how I do it. I'm building Node.js Lambda functions using node-lambda&nbsp...

1,769 views 1 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you