My Subversion is not working

Hi I am using JIRA 4.2.3, i am trying to show the demo repo at

https://studio.plugins.atlassian.com/svn/SVN/samplerepo/

I think i have followed the instruction closely but i cannot even connect to the demo repo.

Below are the screen shot:

Did i do the configuration correctly?

1 answer

Hi, do you have any commits logged against the JIRA issue? According to the Status it is active. Are there any errors in the logs?

Note that depending on the time interval you have set - it can take say an hour for it to show up.

Hi thanks for the response, i am just trying to connect to the demo svn by subversion plugin.

I cannot even see any commit as describe here:

https://studio.plugins.atlassian.com/wiki/display/SVN/Subversion+JIRA+plugin;jsessionid=87226D7ADC4D7E74328E23D10A7588B3#SubversionJIRAplugin-svn.atlassian.com

Please help me out. I am asked by user of JIRA about this and i am troubleshooting just to connect to the demo svn to see how it works.

Hi, yes by default it may take 1 hour. It's when the trigger to check svn happens.

Hi i can connect to the demo svn now. thx. it will take awhile to able to see the demo svn commits.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 06, 2018 in Bitbucket

Upgrade Best Practices

Hello! My name is Mark Askew and I am a Premier Support Engineer for products Bitbucket Server/Data Center, Fisheye & Crucible. Today, I want to bring the discussion that Jennifer, Matt, and ...

211 views 3 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you